Why am I being asked to migrate to v7?

Follow